НПО Тепловизор. Теплосчетчики и расходомеры К вершинам эволюции теплосчетчика
     
Расширенный
Регистрация | Пароль?  
О компании Продукция Форум Вакансии
Пользователь    Пароль  
Главное меню
НовостиПродукцияФайлы/ДокументыСтатьиФорумОпросыФотогалереяО компанииРекламодателям
Потребители о нас
"Открытые и стандартизованные внешние интерфейсы узлов учета ВИСТ.Т позволяют реализовывать на их основе автоматизированные системы коммерческого учета энергоресурсов, необходимые для сбора, обработки и передачи итоговых значений объемов и качества потребленных ресурсов в автоматизированные системы ЕИРЦ, АС «Учета энергобалансов» ДТЭХ и т.д."

Ю.И.Припачкин, Генеральный конструктор ГЦП «Электронная Москва»
Наши партнёры
Свернуть/Развернуть ТЕПЛОСЧЕТЧИКИ • ВОДОСЧЕТЧИКИ • РАСХОДОМЕРЫ • ВИС.Т Свернуть/Развернуть
/  Архив форума
   /  Оборудование производства НПО "Тепловизор"
/  CME error: 600 Mt9x

Форум : Оборудование производства НПО "Тепловизор"

Название : CME error: 600 Mt9x

© NegaSoft co., 2005
http://www.teplovizor.ru

URL этой темы
http://www.teplovizor.ru/forum/viewtopic.php?topic_id=453&forum=1


 alexander-00001 :

1.12.15 07:57
 Доброго времени суток. Пытаюсь с помощью модема Mt9x связаться через универсальный конфигуратор Меркурий 230 ("Инкотекс") с счетчиком. Результат всегда один: CME error 600. Модем счетчика работает по CSD. Эта же симкарта прекрасно работает по CSD с использованием сименсовского модема с вистами (mt9x не удалось подружить). При прямом наборе ATD89********* в трех ОС в ответ ошибка CME error 600. Утилитой MtCfg переводил модем в режим CSD. В win8 в логе драйвера:
Код:
ATQ0V1E0 - OK
AT+GMM - FXT009 Product
AT+FCLASS=? - +FCLASS: (0,1,2)
AT#CLS=? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
AT+GCI? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
AT+GCI=? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
ATI1 - OK
ATI2 - OK
ATI3 - R7.47.6.201212170952.FXT009 2223904 121712 09:52
ATI4 - Q:0 V:1 S0:000 S2:043 S3:013 S4:010 S5:008
+CR:0 +CRC:1 +CMEE:1 +CBST:71,0,1
+SPEAKER:1 +ECHO:0 &C:1 &D:2 %C:0
+IPR:9600 +ICF:3,4 +IFC:2,2
ATI5 - Q:0 V:1 S0:000 S2:043 S3:013 S4:010 S5:008
+CR:0 +CRC:0 +CMEE:0 +CBST:71,0,1
+SPEAKER:1 +ECHO:0 &C:1 &D:2 %C:0
+IPR:115200 +ICF:3,4 +IFC:2,2
ATI6 - DATA RATES: AUTOBAUD,300,1200,1200/75,2400,4800,9600,14400
DATA MODES: T/NT,ASYNCHRONOUS
FAX CLASS: 1,2
ATI7 - SPEECH CODINGS: FR,EFR,HR,AMR


В логе драйвера winxp (запущена в виртуальной машине, выполнен проброс usb порта, ОС - kubuntu) лог аналогичен win8.

Помогите плиз, уже третий день настройки пошел, а мне к концу года надо кровь из носу аскуячить 11 зданий.


[ Редактировано alexander-00001 в 1.12.15 15:32 ]