НПО Тепловизор. Теплосчетчики и расходомеры К вершинам эволюции теплосчетчика
     
Расширенный
Регистрация | Пароль?  
О компании Продукция Форум Вакансии
Пользователь    Пароль  
Главное меню
НовостиПродукцияФайлы/ДокументыСтатьиФорумОпросыФотогалереяО компанииРекламодателям
Потребители о нас
"В период с августа 2003 года... Предприятием №2 был заключён договор на проведение госповерки и обслуживание приборов учёта с ЗАО «НПО «Тепловизор». Весь объём работ был выполнен в сжатые сроки с учётом требований «Правил учёта тепловой энергии и теплоносителя»."

А.В.Свиридов, Главный инженер Предприятия №2 ТсиС ГУП «МОСТЕПЛОЭНЕРГО»
Наши партнёры
Свернуть/Развернуть ТЕПЛОСЧЕТЧИКИ • ВОДОСЧЕТЧИКИ • РАСХОДОМЕРЫ • ВИС.Т Свернуть/Развернуть
/  Архив форума
   /  Оборудование производства НПО "Тепловизор"
/  MT9m не стартует с ВКТ7

Форум : Оборудование производства НПО "Тепловизор"

Название : MT9m не стартует с ВКТ7

© NegaSoft co., 2005
http://www.teplovizor.ru

URL этой темы
http://www.teplovizor.ru/forum/viewtopic.php?topic_id=233&forum=1


 kvr :

22.5.12 20:18
 Здравствуйте!

2 модема MT9m: клиент и сервер.
Если клиентский модем не подключен ни к чему или подключен к компьютеру, всё стартует штатно - после включения модемов соединение быстро устанавливается.
Если клиентский модем подключить к вычислителю ВКТ7, то соединения не происходит. Модем как будто зависает при старте.

Наверняка я не первый, кто обращается к вам с таким вопросом. Подскажите, что крутить/включать/соединять для старта модема?

 CH :

22.5.12 21:09
 И вам здравствуйте.
Представьте себе - вы первый.
Как именно "зависает"? Соединяется ли с GSM-сетью после включения (лампочка переходит из постоянно-горящего состояния в мигающее)?

 kvr :

31.5.12 18:36
 Извиняюсь за длительное молчание - не было под рукой оборудования.
При подключенном ВКТ 7, после включения модема светодиод вообще не загорается. Ждал минут 10.
Если на ходу отключить ВКТ 7, светодиод не загорается.
Если после этого выключить модем и включить (ни к чему не подключенный) - 0,5 сек светодиод не горит, 10-15 сек горит постоянно, потом начинает моргать.

 CH :

1.6.12 11:36
 Да, похоже модем в полной отключке. Проверьте, как используемый вами для подключения RS232-шнур обходится с сигналами BOOT и RESET (контакты 3 и 14 15-контактного разъёма модема). Они не должны быть куда-то подключены.

 kvr :

1.6.12 18:44
 3 и 14 свободны.
Используется такой кабель:
9 15 (в первом столбце контакты 9 пиновой стороны, во втором 15 пиновой)

1 1
2 6
3 2
4 8
5 9
6 7
7 12
8 11
9 13

Неисправность наблюдается при подключении только платы comport-3 без самого ВКТ 7.

При обрывах проводов 1 (DCD) или 4 (DTR) или 6 (DSR) со стороны comport-3, неисправность пропадает - модем стартует.

При обмене информацией с ВКТ 7 эти сигналы вроде как не используются.
Вероятно надо пробовать команды at&c at&d at&s.
Что посоветуете?

 CH :

1.6.12 22:33
 Для работы необходимо и достаточно 3-проводного интерфейса (контакты 2,3,5 9-контактного). Но если плата интерфеса, как я помню было принято у Теплокома, запитывается от внешнего устройства (модема) по вспомогательным линиям 232-интерфейса, она может просто перестать работать. Эта же запитка платы от модема и может быть причиной его зависания.
Думаю, более компетентный совет можно получить от службы поддержки Теплокома.